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 1   Introduction  

 

1.1 Basic information 

This userΩǎ guide describes the possibilities and methods of using the gemiusExplorer 5.4  

application. 

gemiusExplorer is special analytical software that enables the analysis of a website audience research 

results.  

1.2 Installation and updates 

gemiusExplorer can be installed on computers working under Windows operating system. It is also 

adapted to work under other operating systems using Windows emulator like Wine (platforms: 

FreeBSD, Linux, Solaris) or CrossOver (platforms: Mac OS 10, selected Linux distributions) . During 

opening application checks whether it is launched on Windows or Wine/CrossOver and adapts the 

user interface. 

Double click on the application installation file to install gemiusExplorer. 

In the application automatic update is enabled by default. To disable this option go to the Tools 

menu, gemiusExplorer options... and uncheck the Check for updates at start up checkbox in the 

Miscellaneous tab. In order to download the application update manually, one should choose Check 

for updates... in the Help menu.  
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 2   First steps 

 

2.1 Opening the dataset 

In order to analyse a website audience, one has to use the option Open... in the File menu. The 

dataset can also be opened with the icon  , or the shortcut Ctrl+O.  

While opening the site with audience files the authorization process is being conducted ς one has to 

enter login and password and then press the button Send. Data is sent to the authorization server 

where it is verified. If the user is approved to get access to a particular dataset, the file is loaded. 

 

Figure 1 Login window 

NOTE: during authorisation of the licence, a ǳǎŜǊΩǎ ŎƻƳǇǳǘŜǊ Ƙŀǎ ǘƻ be able to connect to the 

internet. If you connect to the internet through a proxy server, you should configure the settings in 

the File menu, the Proxy settings... option. 

In the application, a few files can be opened within one analysis. This option enables analysis of 

trends in an easy way. In order to open more than one file within one analysis, choose the Open in 

one analysis... option in the File menu, or choose the icon as shown below, or type Ctrl+Shift+O. 
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Figure 2 Opening a few files in one analysis 

By choosing the Add files to the analysis... option in the File menu, or clicking the icon  , the 

additional files can be added to the analysis.  

As the media tree within a few files can differ, one can switch between tree views. By default, the 

tree from the latest period of time is shown. To change the view of the tree, choose the proper tab. 

Figure 3 Tabs with different media trees 

In the picture above the view of Media tree from the ŦƛƭŜ ƳŀǊƪŜŘ ŀǎ άмнΦнллуέ Ƙŀǎ ōŜŜƴ ŎƘƻǎŜƴΦ  

Using the option Remove files from the analysis... in the File menu opens the dialogue window 

where files to be closed and excluded from the analysis can be chosen. 
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Figure 4 Removing files from analysis 

It is also possible to open more than one file at the same time, but in separate analysis. To do that, 

one should press and hold the Ctrl key when choosing the files.  

Moreover, the application can automatically load the recently opened file at the start of the 

application. In order to do so, one should choose the appropriate option from the Tools menu, sub-

menu gemiusExplorer ƻǇǘƛƻƴǎΧ , Miscellaneous tab. 

Changing a password 

To change the password to your login, go to the Tools menu, gemiusExplorer options... and choose 

the gA password tab. 
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Figure 5 Changing password window 

2.2 GEM Library  

Gem library displays the list of the files that user is granted licenses to, allows to download the new 

files from the Internet and to search for the files by different filters within the library. The basic 

advantage of this feature is the transparent structure of the file list and the simple possibility of 

selecting the files for analysis.   

In order to display .gem library window choose My .GEM library from File menu and log in using your 

standard login and password to gemiusExplorer. Files available for the user are going to be displayed.  
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Figure 6 My .GEM Library window 

There are a few columns available in My .GEM Library window (see Figure 6): 

1 ς Study informs about study names which .gem files refer to. 

2 ς Period presents date periods available in .gem files. 

3 ς Fines shows the range of data periods available in .gem files. 

4 ς Version serves to choose the way of downloading new .gem files from the Internet  

(client-server or regular - if possible for the file). Choosing auto option means that in the first step 

program will choose the version which is already available on the local disc. In the second step, if 

both or none of the versions are available on the local disc, the program will choose the preferred 

version, which can be set by the user in My .GEM Library window. 

5 ς Status column informs whether the .gem files are already present in the local directory set as 

Default database files location (the location of the directory can be easily changed in Tools menu, 

ƎŜƳƛǳǎ9ȄǇƭƻǊŜǊ ƻǇǘƛƻƴǎΧ sub-menu, Miscellaneous tab) or are ready to be downloaded from the 

Internet.  

In My .GEM Library window the Update button serves to update the list of the files available for 

gemiusExplorer user. The list is automatically updated during the launch of the program, but one can 

manually update the list also when the program is running. On the other hand, the Stocktake button 

serves to update the information (Present/Download in Status column) about the files stored in the 

Default database files location. E.g. if one removes some of the files from the Default database, the 

column status will be updated after pressing the Stocktake button ς the status of removed files will 

change from Present to Download.  

Gem library allows also to filter the files shown on the list by studies, periods and fines. In order to 

set the filter one should click on the  icon near the appropriate column in My .GEM Library 

window and define the desired filter. Additionally, by clicking on the headline of each column one 

can sort the files ascending or descending.  
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To select a few files to open tick  on the left side of the window. It is possible to tick only the files 

which are already downloaded (status Present).  

In order to open selected files press the Open button  in the right bottom. All selected files will be 

opened in one analysis. When opening My .GEM Library the next time (during the same 

gemiusExplorer session) it will be possible to either open the next selected files in other analysis 

(Open button ) or add these files to the analysis already opened (Add button ).  

2.3 Application view 

Basic information 

Data can be presented in three navigation panels. On the left side, there is a panel with the media 

tree (on the top of the figure shown below) and a panel with the aggregates tree (on the bottom), 

whereas on the right side, there is a panel with the table presenting the research results. 
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Figure 7 Application view 

Types of nodes 

The media tree panel presents nodes of websites (icon ). A website can be presented as a whole or 

can be divided into different sections (icon ). Websites can be also grouped into some categories 

(icon ).  

The aggregates tree panel enables one to load or define any alternative trees. The aggregates nodes 

are marked with the icon . Detailed information about defining the aggregates trees is provided in 

chapter  7   άAggregates treeέ on page 45. 

Changing panel size and position 

The panels can be moved and their position or size can be changed. It is also possible to close the 

media tree or aggregates tree panel ς one only has to click the closing button άxέΦ Lƴ ƻǊŘŜǊ ǘƻ ǎǿƛǘŎƘ 

on any of these two panels, one has to use the options Media tree or Aggregates tree in the View 

menu. 

Media tree and aggregates tree panels can be hidden as well. In order to do that, the icon   should 

be clicked. To unhide a panel, a proper tab (Media trees or Aggregates trees) on the left should be 

chosen and icon   clicked. 
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Application language version 

One can choose one of the following application language versions: Polish, English, Czech, Russian, 

Hungarian, Slovak, Danish or Bulgarian. 

It is possible to change the language of the application by clicking the appropriate position from the 

Languages bar pull-down menu, or choose it from the Application language sub-menu in the 

Language menu. By default, the Languages bar is turned off (one can change it by selecting the 

Languages bar option in the View menu). 

Data language version 

It is possible to choose the language version of the target groups parameters and values: 

Á Default ς the local language of the country that the research was conducted for;  

Á English. 

Application theme 

Changing the application theme is possible by choosing a proper theme from the Windows theme 

sub-menu, in the View menu. 

2.4 Research results analysis 

In order to check what the audience of a website we are interested in is, one should select that site in 

the left panel (Media trees or Aggregates trees). After that, in the right panel the table with basic 

statistics is presented: number of visitors (real users), number of page views, average time spent on 

the site per visitor (real user), reach and audience composition in the given target group. 

The nodes from the media tree and aggregates tree can be analysed at the same time ς one just has 

to select particular nodes from each tree. 
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Figure 8 Presentation of data for nodes from the media tree and aggregates tree 

The operations carried out most frequently are as follows: 

Á selection of presented metrics (e.g. the display of data for the άŀǾŜǊŀƎŜ ǇŀƎŜ ǾƛŜǿ ŘǳǊŀǘƛƻƴέ 

metric) ς see chapter 4.1Υ άMetrics selectionέ ƻƴ page 21; 

Á data sorting (e.g. decreasingly by the number of page views) ς see chapter 4.3 άData sortingέ 

on page 23; 

Á quick selection of nodes (e.g. selection of all websites from the collecting node) ς see chapter 

4.5 άSelection and deselection of groups of nodesέ on page 25; 

Á target group definition (e.g. data analysis for the target group defined as άƳŜƴέ ƻǊ ŦƻǊ ǘƘŜ 

group defined as άǿƻƳŜƴ ǿƛǘƘ ƘƛƎƘŜǊ ŜŘǳŎŀǘƛƻƴέύ ς see chapter  5  έTarget group definitionέ 

on page 32; 

Á definition of age intervals in target group (e.g. definition of target group άpersons aged 20-

олέύ ς see chapter έDefining age intervalsέ on page 34; 

Á definition of periods (e.g. analysis of data only for week days or for one selected day) ς see 

chapter  6  άPeriods definitionέ ƻƴ page 43; 

Á definition of aggregates tree ς see chapter 7.1 άDefining a new aggregates treeέ ƻƴ page 45; 

Á exporting data to an Excel or CSV file ς see chapter 8.1 άData exportέ ƻƴ page 49; 
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Á saving an analysis (e.g. in order to be able to analyse the results next day and have the right 

websites selected in the application already, required metrics displayed, target groups 

defined, etc.) ς see chapter 8.2 άSaving an analysisέ ƻƴ page 50. 
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 3   Modes of analysis 

 

The data is available in the following modes of analysis: 

Á audience analysis ς this enables one to conduct any analysis according to the criteria defined 

by the analyst; data for nodes that an analyst selects in the media tree or aggregates tree are 

presented. For detailed information see chapter 3.1; 

Á ranking by selected metric ς data for nodes according to defined metrics (for example: 

number of visitors (real users), page views, time). For detailed information see chapter 3.2. 

NOTE: the default mode of analysis can be defined in the option gemiusExplorer options... in the 

Tools menu ς see chapter 3.4 έDefining default mode and ranking parametersέ ōŜƭƻǿΦ 

3.1 Audience analysis 

Lƴ ƻǊŘŜǊ ǘƻ ŎƻƴŘǳŎǘ ƻƴŜΩǎ own audience analysis (e.g. a comparison of results for several websites) 

the proper nodes should be selected in a tree. 

The table panel with research results presents information about nodes selected in media tree or 

aggregates tree ς marked as . The easiest way of selecting one node is by clicking on the checkbox 

 on the left side of a node name. In that case, next to the node name icon  appears. The chosen 

node can be deselected by clicking on the above-mentioned checkbox, or by hitting "Delete" button 

on the selected row in the table. It is possible to speed-up marking nodes by holding the Ctrl key 

when making the choice. Statistics will be calculated after releasing the Ctrl key.  

It is also possible to carry out many analyses on one file at the same time. In order to do this, one has 

to choose the Insert new analysis option from the Analysis menu. A new window with data will 

appear (the windows are numbered). In order to close an analysis, one has to choose the Close 

analysis option from the same menu.  

NOTE: closing the last analysis will cause the total closing of the file. 

In order to remove all the parameters of an analysis (selected nodes in a tree, periods, target 

groups), one has to either choose the Reset analysis option from the Analysis menu, or click the icon 

 , or use shortcut Ctrl+R. 

3.2 Ranking by selected metric 

In order to analyse data for selected nodes, one has to click the icon  (or choose the option 

wŀƴƪƛƴƎΧ from the Analysis menu, or type Alt+2) which opens the window where one can choose 

parameters for the analysis. It is possible to choose: 

Á metric; 

Á target group; 

Á period; 
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Á number of nodes to show; 

Á type of a node; 

Á attribute of a node. 

 

Figure 9 Ranking parameters 

In order to switch from ranking mode, one has to select (or deselect) any site in the tree, or click the 

icon  (or choose the option Audience analysis in the Analysis menu, or type Alt+1). 

EXAMPLE: to look for 15 websites with the highest number of visitors in the target group άǿƻƳŜƴέΥ 

Á first of all we define the target group άǿƻƳŜƴέ όǎŜŜ ŎƘŀǇǘŜǊ 5.1 άDefining a target groupέ ƻƴ 

page 32); 

Á we click the icon  , or choose the option Ranking... in the Analysis menu; 

Á in the dialogue window we choose reach as a metric and set the correct number of nodes 

that are going to be presented (in this case: 15) and the type of nodes that should be 

considered (in this case the option άǎƛǘŜǎέ ǎƘƻǳƭŘ ōŜ ǎŜlected). 

As a result we receive the 15 websites visited by the highest number of women. 
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3.3 Duplication analysis 

Duplication analysis allows to generate in a simple way a report about the audience duplication of 

the websites in a given period of time. The results of analysis are generated in a form of cross table 

where in rows and columns the names of chosen nodes are presented and in cells - the value of 

audience duplication of each pair created upon the intersection of the nodes. 

Definitions of indicators in duplication analysis are available in chapter 9  page 51.  

In order to conduct the duplication analysis in gemiusExplorer choose the Duplication Analysis in 

Analysis menu, click on the icon  available in the toolbar or press Alt+3.  

The window for defining the duplication analysis will be displayed: 

 

Figure 10 Duplication analysis window 

To define nodes in rows and in columns press  button, then choose the desired nodes by 

selecting or deselecting them in the media tree displayed on the left side in gemiusExplorer and next 

press OK. Swap button  allows to exchange all nodes that were on the left list (rows) with all 

nodes that were on the right list (columns). It means that nodes that were previously in rows will be 

now in columns and vice versa. To displace nodes from one list (rows or columns) to the second one, 

drag to select desired nodes and then press one of the buttons  or . In order to remove a 

few or all nodes from rows or columns list, drag to select nodes and then press Delete on your 

keyboard. To finish press OK. 
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The cross table with selected nodes will be displayed in gemiusExplorer: 

 

Figure 11 Cross table with Duplication analysis 

In order to see cross tables for different metrics of Duplication Analysis one should change between 
the tabs above the displayed table.  

After conducting Duplication Analysis one can still remove nodes from the analysis by deselecting 
them from the Media tree on the left side. One can also add new nodes to the analysis by selecting 
them from the Media tree on the left side: 

 

Figure 12 Adding / removing nodes to Duplication Analysis 

3.4 Defining default mode and ranking parameters 

In order to define the default mode of analysis or ranking parameters, one has to choose the option 

ƎŜƳƛǳǎ9ȄǇƭƻǊŜǊ ƻǇǘƛƻƴǎΧ in the Tools menu and then go to the Default ranking tab. 










































































